ART PROJECT GROUP:
C/ Álvaro Mutis, 1. 4º G. C.P: 29651. Mijas. Málaga. España.
Teléfono: +34 665 058 218.

Actualizamos nuestros plugins a WooCommerce 2.1.0

  • Plugins para WordPress - Blog

Actualizamos nuestros plugins a WooCommerce 2.1.0

 Plugin WooCommerce – APG Weight and Postcode/State/Country Shipping versión 1.3

Plugin WooCommerce – APG Weight and Postcode/State/Country Shipping versión 1.3

Hace apenas unas horas que se ha publicado la última versión de WooCommerce, WooCommerce 2.1.0, con la que nos hemos encontrado con que dos de los plugins de APG para WooCommerce no eran compatibles con esta nueva versión.

Tras un trabajo auténticamente a contrarreloj hemos conseguido que tanto WooCommerce – APG Weight and Postcode/State/Country Shipping como WooCommerce – APG Free Postcode/State/Country Shipping ahora sean 100% compatibles con WooCommerce 2.1.0, aunque, dada la nueva estructura y funcionalidades de la última versión de WooCommerce, han perdido su compatibilidad con versiones anteriores a la versión 2.1.0 del plugin.

Por ello, a partir de las versiones 1.3 de WooCommerce – APG Weight and Postcode/State/Country Shipping y 0.5 de WooCommerce – APG Free Postcode/State/Country Shipping los plugins de APG pierden completamente la compatibilidad y el soporte hacia versiones anteriores a WooCommerce 2.1.0.

Esperamos que con la publicación de estas nuevas versiones, todos aquellos problemas que hemos detectado y nos habéis reportado, se hayan solucionado completamente.

Plugin WooCommerce – APG Free Postcode/State/Country Shipping version 0.5

Plugin WooCommerce – APG Free Postcode/State/Country Shipping version 0.5

En cuanto a WooCommerce – APG SMS Notifications, al menos por el momento, no hemos detectado ningún tipo de problema de compatibilidad con WooCommerce 2.1.0. Aún así, y dado que se nos han reportado algunos errores de publicación con algunos proveedores SMS que hasta hace unas pocas semanas funcionaban sin ningún tipo de problema, revisaremos en profundidad su código para descartar ningún tipo de error de compatibilidad con la nueva versión de WooCommerce recién publicada.

Por otro lado, también nos hemos encontrado con algunos problemas de compatibilidad con algunas plantillas, así que, y de momento, no hemos actualizado a la nueva versión de WooCommerce, salvo en nuestro servidor de pruebas.

Quedamos a la espera de vuestros comentarios, reportes de errores, y, obviamente, para ayudar a mantener actualizados nuestros plugins gratuitos, de vuestras donaciones.

3 Comentarios

  1. naranjascostadelsol martes, 11 de febrero de 2014 en 7:32- Responder

    En hora buena chicos! Sois la caña!!

  2. davidaramon miércoles, 12 de febrero de 2014 en 16:19- Responder

    Hola!
    He cometido el error de actualizar el APG Weight sin actualizar el Woocommerce y no encuentro en Developers del repositorio del plugin la versión anterior.
    ¿La podéis añadir o mandármela por mail? Es que aún no voy a actualizar el woocommerce con tantos problemas. Gracias!

    • Art Project Group miércoles, 12 de febrero de 2014 en 16:30- Responder

      Te hemos actualizado la URL, ya que te habíamos puesto la actualización 1.3 en lugar de la 1.2. De todas formas sólo tienes que descargarte y cambiar un único archivo: apg-shipping.php. Tan simple y tan sencillo como eso y todo volverá a la normalidad.

      Un saludo.

Deje un comentario

Comparte esto con un amigo