Nuestros plugins son compatibles con WooCommerce 2.2

  • WooCommerce - Blog

Nuestros plugins son compatibles con WooCommerce 2.2

WooCommerce 2.2.0 está disponible desde hace unas pocas horas, es más acaba de publicarse la versión 2.2.1 con un par de soluciones de errores presentes en la nueva versión 2.2.

De momento recomendamos a todos nuestros clientes y lectores no actualizar hasta no estar completamente seguros de la compatibilidad de todos los plugins para WooCommerce que tengáis instalados. Además debéis tener la absoluta certeza de que el tema que tenéis instalado en WordPress sea totalmente compatible con la nueva versión de WooCommerce. Entonces, y sólo entonces, recomendamos actualizar a la nueva versión 2.2.

En cuanto a las novedades, todas ellas se encuentran bajo el capó y son muy interesantes sobre todo para los desarrolladores de plugins para WooCommerce, por lo que externamente prácticamente no vamos a encontrar ninguna diferencia, aún así, y una vez que nos hayamos cerciorado de la compatibilidad de nuestros plugins y plantilla, siempre es recomendable actualizar a la última versión, sobre todo, en aras de la seguridad de nuestro WordPress.

Lo que si podemos adelantaros ya es que todos los plugins para WooCommerce de APG son 100% compatibles con WooCommerce 2.2.0.

De esta forma tanto WooCommerce – APG Weight and Postcode/State/Country Shipping, como WooCommerce – APG Free Postcode/State/Country Shipping, como WooCommerce – APG SMS Notifications pueden ser utilizados con total fiabilidad tanto en WooCommerce 2.1 como en WooCommerce 2.2.

¡Disfruta del nuevo WooCommerce y de nuestros plugins para WooCommerce!

 

Deje un comentario

Comparte esto con un amigo