XSS

¡Actualiza urgentemente a WooCommerce 2.3.6!

WooCommerce 2.3 - Handsome Hippo Hace un par de días los chicos de Wordfence, según informan ellos mismos en WooCommerce SQL injection vulnerability, avisaron a los creadores de WooCommerce sobre un fallo de seguridad grave que Matt Barry, uno de los miembros de Wordfence, detectó unos minutos antes. Concretamente se trata de un vulnerabilidad de inyección SQL que afecta a todas las versiones publicadas hasta entonces. Tras la notificación enviada el día 12, ayer, día 13, se publicó una actualización urgente, WooCommerce 2.3.6, que soluciona, además de la vulnerabilidad reportada por Matt Barry, una gran cantidad de pequeños [...]

2018-06-12T15:57:51+00:00 14 de marzo de 2015|Categorías: Noticias|Etiquetas: , , , , , , |Sin comentarios

WooCommerce 2.2.3

Ayer por la tarde salió una nueva actualización del nuevo WooCommerce 2.2, y van 3 en menos de una semana, lo que le ha valido al equipo de WooCommerce una buena bronca por parte de la comunidad de usuarios, sobre todo por la improvisación demostrada en el lanzamiento precipitado de WooCommerce 2.2.0 y la publicación, en apenas horas, de las versiones 2.2.1 y 2.2.2, que, tal y como comentamos en la entrada WooCommerce 2.2.2, es la primera versión que pudimos instalar sin problemas. WooCommerce 2.2.3 viene cuajado de arreglos con más o menos importancia en nuestro quehacer diario, incluyendo la [...]

2018-06-12T15:56:25+00:00 17 de septiembre de 2014|Categorías: Noticias|Etiquetas: , , , |Sin comentarios